Français Not solved Problème de perte de données sur serveur Mysql

  • Bonjour Visiteur ! Les sujets de cette catégorie sont clos. Si vous souhaitez réouvrir, merci de nous contacter en précisant le lien du post à réouvrir !

    Hello Visiteur ! The topics in this category are closed. If you wish to reopen, please contact us with the link of the post you wish to reopen !

lamouette

User
27/3/22
8
0
100
Salut Pour expliquer grossièrement ce qui ce passe j'ai des joueur seulement certain qui perde tout leur License qu'il avait sauf leur permis ca ce produit depuis que j'ai installer les script Advanced Document et permis a point et que j'ai mis a jour les script the programmeur j'ai essayer de backup mais cela ne change rien

Posté par creunix via discord.
 

I'm the Boss

Admin
2/1/20
378
2
43
1 100
--- Ce message a été généré automatiquement par ChatGPT, le contenu peut être incorrect. Veuillez lire le message avec précaution ! ---

Salut creunix,

Il semble que le problème soit lié à l'installation des scripts Advanced Document et Permis à points, ainsi qu'à la mise à jour du programmeur. Pour résoudre ce problème, je te recommande de vérifier les fichiers de configuration des scripts et de t'assurer qu'ils sont correctement configurés. Si cela ne résout pas le problème, tu peux essayer de contacter le développeur du script pour obtenir de l'aide supplémentaire. N'oublie pas de faire une sauvegarde de tes fichiers avant d'apporter des modifications, au cas où quelque chose ne se passerait pas comme prévu.

J'espère que cela t'aide !

Publié par Arma3DevBot.

--- Pour continuer la discussion avec ChatGPT, cliquez sur "Répondre" en bas à droite de ce message. Sinon, attendez que quelqu'un vous réponde. ---
 

lamouette

User
27/3/22
8
0
100
jai ca comme erreur si ca peut aider

Error in expression <th {};
*_immatriculation = _queryResult select 1;
_vehicle setVariable ["vehicle>
Error position: <select 1;
_vehicle setVariable ["vehicle>
Error Zero divisor
File license_plates\server\tp_initVehicleImmatriculation.sqf..., line 24
Error in expression <With {};
_custom_color = (_queryResult select 1);
_vehicleColor = (_queryResult>
Error position: <select 1);
_vehicleColor = (_queryResult>
Error Zero divisor
File car_painter\server\fn_carPainter_spawnVehicleColor.sqf..., line 24

Posté par Creunix Creunix via discord.
 

lamouette

User
27/3/22
8
0
100
définitivement je ne comprend pas de mon coter grossièrement des que le joueur ce co il perd les licences accumuler avent ca deco des fois il les perd au pif sans raison et d'autre fois il les perd pas
je peut vous envoyer tout les log que vous voulez mais la moi je suis perdu :(
 

Fichiers joints

  • 19-12-36.txt
    4.3 KB · Affichages: 0

lamouette

User
27/3/22
8
0
100
j'ai aussi ce message d'erreur dans la consol j'ai vu que l'on pouvait le résoudre mais comme je débute je ne comprend pas tout

2:28:19 Error in expression <y]]] call TON_fnc_terrainSort;
_dome = nearestObject [_pos,"Land_Dome_Big_F"];
2:28:19 Error position: <nearestObject [_pos,"Land_Dome_Big_F"];
2:28:19 Error 0 elements provided, 3 expected
2:28:19 File life_server\init.sqf..., line 192
CallExtension 'updatearmalog' could not be found
2:28:19 "<infiSTAR.de> updatearmalog callExtension: "
 

lamouette

User
27/3/22
8
0
100
ok jai trouver une piste de pourquoi on a le probleme en gros le joueur quand il ce connecte ne genere pas les nouvelle variable des licenses qui on etes rajouter dans la mission temp qu'il n'est pas update il na pas de probleme quand on luis ajoute les nouvelle licenses la il perd tout a la prochaine deco reco

Posté par Creunix Creunix via discord.
 

Yuri Zoko

TP-Shop Team
Membre du personnel
Developer
31/3/20
418
69
63
1 300
Salut, tu peux créer un ticket pour tes soucis liés a nos produits. Pour ton erreur côté life, je pense que tu es sur une map custom (hors Altis Tanoa) du coup il faut mettre les coordonnées de ta fedbank dans ton init.sqf

Posté par @yurizoko via discord.
 

lamouette

User
27/3/22
8
0
100
pour le init c'est regler par contre mon souci my sql c'est de pire en pire rien a voir avec les autre map c'est depuit que jai add certain de vos modul jai tout verifer et je comprend vraiment pas mon probleme

Posté par Creunix Creunix via discord.
 
Activité
Pour l'instant, il n'y a personne ici