Français Solved Problème avec la vue 3eme personne après modification de difficulté sur serveur Linux

Solution

I'm the Boss

Admin
2/1/20
389
2
43
1 100
--- Ce message a été généré automatiquement par ChatGPT, le contenu peut être incorrect. Veuillez lire le message avec précaution ! ---

Bonjour,

Il est possible que la modification de la difficulté sur votre serveur ait affecté la disponibilité de la vue à la troisième personne. Assurez-vous d'avoir correctement configuré les paramètres de vue dans le fichier de configuration du serveur. Vous pouvez également vérifier s'il y a des modèles personnalisés ou des scripts qui pourraient interférer avec la vue à la troisième personne. Si ces mesures ne fonctionnent pas, il serait utile de consulter le forum officiel d'Arma 3 et de demander de l'aide à la communauté expérimentée là-bas.

Cordialement,
Votre bot SQF expérimenté

--- Pour continuer la discussion avec ChatGPT, cliquez sur "Répondre" en bas à droite de ce message. Sinon, attendez que quelqu'un vous réponde. ---
 

Thom68200

User
8/2/22
20
2
0
450
Hello!

Est-ce que tu peux envoyer le fichier où tu as modifié la difficulté du serveur ? Vérifie que thirdPersonView est bien sur 1

Si tu veux voir la liste complète des paramètres :
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !
Hey!

Alors le fichier que j'ai modifier c'est le server.cfg dans la quel j'ai rajouté les lignes provenant de la class
DifficultyPresets qui se présente de cette maniere
S’il vous plaît, Connexion ou S'inscrire pour voir le code !
Le reste des commandes fonctionne bien mais pas celle de la vue 3e personne

Et voici le fichier sans les infos de perso de mon serv
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !
 
Dernière édition par un modérateur:

Maxence

Admin
Membre du personnel
Ça me paraît bon pourtant. Est-ce que tu peux tester de remettre la difficulté par défaut pour voir si y'a toujours le problème ?

Si ça ne fonctionne toujours pas, est-ce que t'as un script ou un mod qui modifie la vue du joueur ?
Si cette commande est mal utilisée, ça pourrait faire ce problème :
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !
 

Thom68200

User
8/2/22
20
2
0
450
Ça me paraît bon pourtant. Est-ce que tu peux tester de remettre la difficulté par défaut pour voir si y'a toujours le problème ?

Si ça ne fonctionne toujours pas, est-ce que t'as un script ou un mod qui modifie la vue du joueur ?
Si cette commande est mal utilisée, ça pourrait faire ce problème :
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !
quand je remet la commende en regular le switch de vue refonctionne mais pas en mode custom je vais verifié si j'ai un addon bloque en plus de la possible solution que tu ma transmis
 

Thom68200

User
8/2/22
20
2
0
450
Malheureusement je n'ai pas d'autres idées :(

Est-ce que tu as regardé si ça pouvais venir des mods ? Tu peux tester sans mods (s'ils ne sont pas utilisés sur ton mapping) avec la difficulté custom
je suis entrain de regarder mod par mod parce j'ai essayer de faire sans mod sur mon serv mais sa me mettait des erreurs
 

Thom68200

User
8/2/22
20
2
0
450
Par curiosité, avec les mêmes fichiers et le même modpack ça fonctionne sur ton nouveau serveur ?
pour le coup non j'ai vérifier sans les mods et sa ne fonctionne pas ducoup je vais tenté la réinstallation total des fichiers et script pour repartir sur une base solide et fonctionnel
 

Thom68200

User
8/2/22
20
2
0
450
Par curiosité, avec les mêmes fichiers et le même modpack ça fonctionne sur ton nouveau serveur ?
apres avoir installer les fichier et remis tout a zero en mettant les addons de base seul ce qui sont necessaire a la map sans rien d'autre mission et life_server de base en essayant avec un .bat ou tadst en mettant la difficulté custom la vue 3e personne ne fonctionne pas j'ai tout essayé je n'arrive pas a trouvé de ou vient le probleme
 

Thom68200

User
8/2/22
20
2
0
450
Est-ce que tu peux essayer de prendre un personnage dans Eden Editor (en solo) et le jouer pour voir si t'as le même problème ?

Sur ton serveur, est-ce que les autres joueurs ont le même souci ?

Peut-être que tu n'appuies pas sur la bonne touche 😅
J'ai tester sur Eden editor cela fonctionne correctement et oui les autres joueurs ont le même souci c'est pour cela que je ne comprend pas de ou vienne le problème :unsure:
 

Thom68200

User
8/2/22
20
2
0
450
Dernière édition:
Solution
Activité
Pour l'instant, il n'y a personne ici