Français Sans Réponses réglage config.cpp d'un mod création moi meme

  • Bonjour Visiteur ! Si un de vos sujets est présent ici, et que vous souhaitez le réouvrir, merci de contacter Mathis ou Bugz par message privé sur le forum !

    Hello Visiteur ! If one of your topics is here, and you want to reopen it, please contact Mathis or Bugz by private message on the forum !
bonjour a tous,

je recherche de l aide je fait de la 3D pour mettre sur un serveur + la signature me souci
sa met se ci comme sur l image

et ma config.cpp du mods j ai mis

class CfgPatches {
class Grimder_Industrie_Venelli {
units[] = {"Grimder_Industrie_Venelli"};
weapons[] = {};
requiredVersion = 1;
requiredAddons[] = {};
};
};

class CfgVehicles {
class All {};
class Static : All {};
class Building : Static {};
class Grimder_Industrie_Venelli : Building {
model = "Grimder_Industrie_Venelli\Grimder_Industrie_Venelli.p3d";
scope = 2;
displayName = "Grimder_Industrie_Venelli";
mapSize = 10;
author = "3D_NewsBreton";
armor = 8000000;

class AnimationSources
{
};
};
};
};

Cordialement
3D NewsBreton
 

Fichiers joints

  • unknown.png
    unknown.png
    1 002 KB · Affichages: 32

Maxence

Director
Membre du personnel
Director
Hello !

Le sujet a déjà été évoqué plusieurs fois, essaye les solutions données, si ça ne fonctionne toujours pas, reviens vers nous :)

 
Bonjour Maxence et a tous,

oui je déjà vue me j ai toujours le souci que sa soit signe et bikey sa fonctionne pas non plus
sa viendrait pas de ma config.cpp car j ai télécharger un mod j ai signe et sa fonctionne ?
 

Maxence

Director
Membre du personnel
Director
Je ne pense pas que ça ai un rapport avec le config.cpp, est-ce que tu as compilé ton mod en pbo avec Addons Builder de Arma 3 Tools ?
 

Maxence

Director
Membre du personnel
Director
Honnêtement je n'ai pas vraiment d'idée
Est-ce que c'est le seul mod qui pose problème ? En tout cas je ne pense pas que ça vienne du config.cpp
 

Maxence

Director
Membre du personnel
Director
Uniquement sur les mods que tu as créés ou également sur les mods que l'on peut trouver sur internet ?
 

Maxence

Director
Membre du personnel
Director
Est-ce que tu peux m'envoyer un pbo qui ne fonctionne pas pour essayer de mon côté ? En tout cas il faut bien le compiler avec Addons Builder sinon il me semble que ça ne marchera pas
 

Maxence

Director
Membre du personnel
Director
Je n'ai pas eu de soucis de mon côté avec ton mod. Est-ce que tu as bien mis le fichier .bikey dans le dossier keys de ton serveur ?
Sinon, essaye de refaire ta clé de signature et les signatures de tous les mods pour être sûr que tu as utilisé la même partout