Français Problème avec l'installation de TFAR sur mon serveur ARMA 3

21/1/24
12
0
100
Bonjour, je viens ici car j'ai un soucis avec mon installation TFAR fait avec l'aide du tuto the programmers, en effet le move auto foncitonne ainsi que le script qui detecte l'activation du tfar, mais en jeu, on n'entends personne, et on ne peut pas non plus changer sa voix (pas l'icone en bas a droite), de plus, en regardant dans la console, il y a cette erreur qui reviens en boucle : task force radio pipe cannot be found, et le serveur a l'air figé (aucune action possible, et le serveur reboot la mission au bout de quelques minutes)
 

I'm the Boss

Admin
2/1/20
389
2
43
1 100
--- Ce message a été généré automatiquement par ChatGPT, le contenu peut être incorrect. Veuillez lire le message avec précaution ! ---

Bonjour,

Il semble que vous rencontriez un problème avec l'installation de TFAR sur votre serveur Arma 3. L'erreur "task force radio pipe cannot be found" indique que le programme ne parvient pas à trouver le fichier de pipe nécessaire pour la communication audio.

Je vous suggère de vérifier les étapes d'installation du mod TFAR, assurez-vous d'avoir suivi toutes les instructions du tutoriel. Assurez-vous également d'avoir correctement configuré le mod dans vos fichiers de mission ou de mission du serveur.

Si le problème persiste, je vous recommande de contacter le support du mod TFAR sur leur forum officiel pour obtenir de l'aide supplémentaire.

--- Pour continuer la discussion avec ChatGPT, cliquez sur "Répondre" en bas à droite de ce message. Sinon, attendez que quelqu'un vous réponde. ---
 
Upvote 0
21/1/24
12
0
100
mon dossier serveur est ainsi, avec 3 mlods, dans chaque @ different, et non tous les mods dans le meme modpack (ils sont biens tous chargés ensemble)
 

Fichiers joints

  • arma 3 server).png
    arma 3 server).png
    178.6 KB · Affichages: 8
Upvote 0

Louchou

TP-Forum Team
Membre du personnel
1/5/21
137
15
7
800
France
Les modpacks sont tous chargés, comme sur mon pc, je n'ai pas de modpack
Oui, donc tu possèdes bien le mod TaskForceRadio, dans l’un des fichiers commençant par @ (arobase)

Dans le fichier où tu possèdes le pbo du mod TaskForceRadio, tu dois mettre les .dll à la racine du fichier @ (arobase)

Idem, avec les mods installés sur ton PC.
 
Upvote 0
21/1/24
12
0
100
Oui, donc tu possèdes bien le mod TaskForceRadio, dans l’un des fichiers commençant par @ (arobase)

Dans le fichier où tu possèdes le pbo du mod TaskForceRadio, tu dois mettre les .dll à la racine du fichier @ (arobase)

Idem, avec les mods installés sur ton PC.
Deja fait et ça ne fonctionne pas
 
Upvote 0

Maxence

Admin
Membre du personnel
C'est forcément que le fichier .dll est manquant ou pas au bon endroit 🤔

Est-ce que tu peux envoyer tes logs client ? (Français - Comment trouver ses logs ?)

Visiblement tu as mis un modpack qui ne semble pas très officiel et probablement pas à jour (
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !
).
L'officiel est ici :
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !


Cependant tu peux aussi créer ton propre modpack pour regrouper tous tes mods en un seul endroit, c'est vraiment plus pratique :)
 
Upvote 0
21/1/24
12
0
100
C'est forcément que le fichier .dll est manquant ou pas au bon endroit 🤔

Est-ce que tu peux envoyer tes logs client ? (Français - Comment trouver ses logs ?)

Visiblement tu as mis un modpack qui ne semble pas très officiel et probablement pas à jour (
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !
).
L'officiel est ici :
S’il vous plaît, Connexion ou S'inscrire pour voir le lien !


Cependant tu peux aussi créer ton propre modpack pour regrouper tous tes mods en un seul endroit, c'est vraiment plus pratique :)
pour répondre, aec Task force arrowed radio beta, j'ai exactement le même soucis, et je n'ai aucuns fichiers de logs ( je n'ai pas activé le -no logs pourtant), pas de fichiers RPT etant donné que mon serveur tourne sous linux via un panel pterodactyl
je peux te fournir ce que j'ai sur ma console en me connectant cependant
 
Upvote 0

Louchou

TP-Forum Team
Membre du personnel
1/5/21
137
15
7
800
France
Les .dll doivent se trouver à l'intérieur du mod comme ceci pas à la racine de ton serveur.

1706812502120.png
 
Upvote 0
21/1/24
12
0
100
justement ils sont a la racine de chaque mods du serveur, voici les 3 photos des mods utilisés ainsi que leur racine :
 

Fichiers joints

  • Capture d'écran 2024-02-01 194809.png
    Capture d'écran 2024-02-01 194809.png
    10.6 KB · Affichages: 5
  • Capture d'écran 2024-02-01 194843.png
    Capture d'écran 2024-02-01 194843.png
    32.8 KB · Affichages: 5
  • Capture d'écran 2024-02-01 194852.png
    Capture d'écran 2024-02-01 194852.png
    44.8 KB · Affichages: 5
  • Capture d'écran 2024-02-01 194901.png
    Capture d'écran 2024-02-01 194901.png
    53.1 KB · Affichages: 5
Upvote 0

Louchou

TP-Forum Team
Membre du personnel
1/5/21
137
15
7
800
France
Après avoir regardé, deux, trois forums, certaines personnes donne comme réponse une incompatibilité de TFAR au niveau de Linux.
Je ne sais pas, si c'est seulement pour certaines versions ou pas...
 
Upvote 0
21/1/24
12
0
100
Après avoir regardé, deux, trois forums, certaines personnes donne comme réponse une incompatibilité de TFAR au niveau de Linux.
Je ne sais pas, si c'est seulement pour certaines versions ou pas...
ok, et du coup je ne peux peux pas installer TFAR ?
 
Upvote 0
Activité
Pour l'instant, il n'y a personne ici