Français Solved Problème avec les tags de carte et les noms

gaetan6410

User
19/4/23
67
1
6
300
Bonjour j'ai déja eu le souci qui m'a été corriger par Louchou Louchou qui m'avez conseillé de faire le changement suivant:
Sur TADST, désactive les deux options suivantes :
1701009400068.png

Hors TADST, tu dois mettre les deux valeurs suivants sur 0 :
groupIndicators=0;
friendlyTags=0;

J'ai fait la modif tous fonctionné, aujourd’hui je m’aperçois, que rebelote je vois la position Des Pompier, Gendarme sur la carte , puis quand je monter dans un véhicule en Gendarme ou Pompier, je m’aperçois aussi que je vois toujours mon propre Prénom nom qui s'affiche 30S.
 

Fichiers joints

  • 20231206080835_1.jpg
    20231206080835_1.jpg
    313.9 KB · Affichages: 13
  • 20231206080842_1.jpg
    20231206080842_1.jpg
    513.9 KB · Affichages: 13
  • 20231206081103_1.jpg
    20231206081103_1.jpg
    492.6 KB · Affichages: 12
  • 20231206081134_1.jpg
    20231206081134_1.jpg
    243.2 KB · Affichages: 13
Solution
Pour une raison obscure TADST ne sauvegarde pas le paramètre "custom" dans la difficulté de la mission :
1702919503565.png
Il faut le modifier directement dans le fichier TADST_config.cfg :
1702919540500.png

I'm the Boss

Admin
2/1/20
404
2
43
1 100
--- Ce message a été généré automatiquement par ChatGPT, le contenu peut être incorrect. Veuillez lire le message avec précaution ! ---

Bonjour!

Il semble que vous ayez un problème avec les balises de groupe et les tags amicaux dans le jeu. Vous avez mentionné que vous avez suivi les instructions de Louchou Louchou pour désactiver certaines options dans TADST et modifier les valeurs groupIndicators et friendlyTags à 0.

Il est possible que le problème soit dû à une autre configuration dans le jeu ou à un mod que vous utilisez. Je vous suggère de vérifier les autres paramètres de configuration liés aux balises et aux tags dans le jeu et de désactiver ou de modifier ceux qui pourraient être en conflit.

Assurez-vous également de vérifier si vous avez installé des mods qui pourraient affecter les balises et les tags. Si c'est le cas, essayez de les désactiver un par un pour voir si le problème persiste.

Si le problème persiste, il pourrait être utile de consulter les forums de la communauté Arma 3 pour obtenir de l'aide supplémentaire de la part d'autres joueurs expérimentés.

Bonne chance avec votre problème et n'hésitez pas à me demander si vous avez d'autres questions !

--- Pour continuer la discussion avec ChatGPT, cliquez sur "Répondre" en bas à droite de ce message. Sinon, attendez que quelqu'un vous réponde. ---
 

gaetan6410

User
19/4/23
67
1
6
300
Hey dsl je connais pas trop le dev moi je m'occuper principalement du mapping, donc je sais pas mais pourtant, quand j'ai eu le souci il y a quelque jours puis tu me l'avais résolu donc je dirait oui
 

Louchou

TP-Forum Team
Membre du personnel
1/5/21
140
17
7
800
France
Oui, mais si tu n’utilises plus TADST pour le lancement de ton serveur, ce n’est pas la même procédure.
 

gaetan6410

User
19/4/23
67
1
6
300
Ok je vais regarde puis Louchou Louchou oui je lance avec TADST le problème avais déjà été résolu mais et revenu me demande pas pourquoi je vais regarde vos tuto merci je vous ferai un retour 😉
 

gaetan6410

User
19/4/23
67
1
6
300
Non du tous quand j'ai fait la modif que tu m'avais dit la premières fois je n'ai pas fait attention a regarde-la ou tu me fais voir sur ta capture d'écran, donc la je vien de regardé, je me suis dit peu être qu'il est encore cocher beh non il est pas coché.

donc esque tu pense je refait le tuto que tu m'a conseillé la premier fois puis que je regarde bien que Enemy name tags de soit pas coché puis fait une SAVE ?
 

gaetan6410

User
19/4/23
67
1
6
300
Problème a moitié résolu je vois encore le point des gendarmes sur la carte quand je passe à côté, puis il faut qu'il bouge pour que le point parte de ma carte s'y il reste immobile, j'ai leur position
 
Activité
Pour l'instant, il n'y a personne ici