Français Résolu Bug Plaque CharlieCO

LaBouz

User
Bonjour,
J'ai suivi se tuto : https://forum.the-programmer.com/po...plaques-des-véhicules-charlieco89s-mods.1126/
Mais les chiffres ou lettre ne s'affiche pas :
1605790052187.png
 
En gros c'était pour t'expliquer que sans aucun fichier, ni log, ni quoi que ce soit, ca va être compliqué de t'aider plus ^^

Du coup peut t'on avoir les logs, et les fichiers que tu as modifié, afin de vérifier si il y a aucune erreur ?
 

Maxence

Director
Membre du personnel
Director
Est-ce que tu as bien mis à jour tous les mods de charlieco ? En général c'est ça le soucis

Pour les autres véhicules (ceux de base par exemple), la plaque est bien affichée correctement ?
 

Chaton

User
En voulant mettre à jour mon pack Charlico également, je viens de m'apercevoir que maintenant il y'a le @Base et un @Base_Plaque, il faut peut-être prendre ce dernier.
 

ToMA3

User
Si je peut vous donner un simple conseil les mods de charlieco89 & Luke ne sont pas bon pour l'optimisation de vos serveur ... trop de face et mal optimiser une config remplis de problème

Il y'as de trés bon mods du type Alessio, V12 , Carlos voir même le pack source de bolino :)

PS : Hors sujet mais si ça peut aider certain qui on de faible machine :)
 
  • Like
Les réactions: Chaton

Mathis

Forum Manager
Membre du personnel
Plop @Maxence !
En ayant essayer le tutoriel (avec les mods bien à jour et le Charlieco89_Base avec les plaques), cela ne fonctionne pas hormis les "-" qui font comme dans le screen ;)