Français Not solved Problème server: Object

  • Bonjour Visiteur ! Les sujets de cette catégorie sont clos. Si vous souhaitez réouvrir, merci de nous contacter en précisant le lien du post à réouvrir !

    Hello Visiteur ! The topics in this category are closed. If you wish to reopen, please contact us with the link of the post you wish to reopen !

Skyrise

TP-Shop Team
Developer
29/12/19
31
1
8
600
Bonjour, voici quelque temps que j'observe un problème sur mon serveur qui me mange beaucoup trop sur mon CPU et il faut que je trouve absolument la solution pour enlever ses erreurs qui ne sont pas anodines car avec seulement 8 joueurs connectés alors que je peux en accueillir 250 max, mon CPU est déjà à 98% ce qui est donc pas normal et cela vient des erreurs ci-dessous.

Après toutes mes recherches je suis tombé sur personnes qui parlais erreur sur le mapping ou de mod. Pour moi les deux ne s'appliquent car j'ai tout vérifier sur mon mapping rien n'y fait et mon serveur n'est pas moddé.

15:46:42: Server: Object 11:18 not found (message Type_120)
15:46:44: Server: Object 8:4 not found (message Type_120)
15:46:45: Server: Object 8:10 not found (message Type_92)
15:46:45: Server: Object 8:9 not found (message Type_92)
15:46:45: Server: Object 8:3 not found (message Type_120)
15:46:47: Server: Object 12:6 not found (message Type_120)
15:46:47: Server: Object 9:6 not found (message Type_120)
15:46:47: Server: Object 6:6 not found (message Type_92)
15:46:47: Server: Object 6:5 not found (message Type_92)
15:46:48: Server: Object 9:8 not found (message Type_120)
15:46:48: Server: Object 12:5 not found (message Type_120)
15:46:49: Server: Object 9:5 not found (message Type_120)
15:46:52: Server: Object 16:3 not found (message Type_92)
15:46:53: Server: Object 4:5 not found (message Type_92)


Merci d'avance à celui qui trouvera la solution.
 

Salazar

User
23/11/20
12
1
0
250
T'as pas à t'inquiéter pour ces erreurs ci.
Le problème doit être ailleurs après quand tu dis 98% du CPU c'est très relatif, quel est ton processeur en question ?
 

Kurby

User
29/12/19
173
13
16
1 100
Si ton cpu est à 98% c'est pas trop normal , je pense que cela vient + du coté hébergeur que du coté serveur arma 3...
 

Skyrise

TP-Shop Team
Developer
29/12/19
31
1
8
600
Alors tout le monde dit de ne pas m'inquiéter, mais avoir une erreur comme celle-ci toutes les secondes ca viendrait que de la.
Dans mon hébergement j'ai un pourcentage représentant la capacité utilisé par le CPU et il est à 36% quand personne est sur le serveur et 98% quand on est 8.

L'hébergeur est formel ca ne vient pas d'eux.

De ce que j'ai pu remarquer c'est que beaucoup de ligne apparaissait quand les gens minait.
 
Dernière édition:

Kurby

User
29/12/19
173
13
16
1 100
Apres il y à plusieurs hébergeurs qui ne s'ont pas correctes avec leurs clients... Je ne suis pas la pour te faire peur , mais même moi avec ma machine mon CPU est à 16pourcents et c'est constant quand il y à du monde ....
 

Salazar

User
23/11/20
12
1
0
250
Alors tout le monde dit de ne pas m'inquiéter, mais avoir une erreur comme celle-ci toutes les secondes ca viendrait que de la.
Dans mon hébergement j'ai un pourcentage représentant la capacité utilisé par le CPU et il est à 36% quand personne est sur le serveur et 98% quand on est 8.

L'hébergeur est formel ca ne vient pas d'eux.

De ce que j'ai pu remarquer c'est que beaucoup de ligne apparaissait quand les gens minait.
1611525031312.png
 
Dernière édition par un modérateur:

Salazar

User
23/11/20
12
1
0
250
Clairement le problème ne vient donc pas de celui-ci , es-tu sur que cela vient de Arma3server ? Pas d'un autre processus ? Si c'est bien Arma3server alors il va falloir plus de choses dont le RPT déjà.