Français Résolu Problème avec EXDB3

Niky

User
  • Badge qui certifie que l'utilisateur a écrit son premier message
  • Quand vous avez atteint 20 messages !
9/5/20
38
0
300
Badges
2
J'ai mis un mdp dans le config mes toujours dans mes logs :
Warning: 1005 ms spent in callExtension calling name: "extDB3", function: "9:ADD_DATABASE:altislife"
"extDB3: Error with Database Connection"
 

Fichiers joints

Niky

User
  • Badge qui certifie que l'utilisateur a écrit son premier message
  • Quand vous avez atteint 20 messages !
9/5/20
38
0
300
Badges
2
J'ai juste mis le mdp a la base de donnée, car je trouvais pas le l'autre fichier
 
31/1/20
169
38
1 000
Badges
5
19
www.elyvion.com
J'ai pas compris, mais il faut que tu créer un nouveau utilisateur qui as un mot de passe dans phpmyadmin ou heidisql ou ché pas quoi, et ensuite tu met l'utilisateur + mdp dans le extdb config
 
29/12/19
42
4
300
Badges
3
Je vais commencer par la question la plus simple, le service MySQL est t'il démarré sur ton Xampp/Wamp ?
 

Maxence

Director
Membre du personnel
Director
  • IMPRESSIONNANT ! Vous avez aidé au moins 50 personnes sur ce forum !
  • Expert de la communauté The Programmer ! Débloqué lorsque 100 messages sont postés avec votre compte !
  • Badge qui certifie que The Programmer a vérifié ce compte.
22/7/18
631
62
2 000
Badges
7
www.the-programmer.com
Steam
Voir
Est-ce que ça fonctionne quand tu te connectes sur PhpMyAdmin de ton serveur avec les identifiant/mot de passe que tu as mis dans ton config d'extDB ? Tu vois bien la base de données altislife une fois connecté ?
 

Chaton

User
  • Badge attribué aux créateurs de tutoriaux !
29/12/19
14
4
100
Badges
2
Bien sur @Loic Shmit. Comme je l'avais dis plus haut, sa base de donnée n'avait aucun mot de passe et donc son config ext n'arrivait pas à comprendre ça.
Je lui ai donc mis un mot de passe sur sa base de donnée et le mettre correctement sur son extDB :).
 
  • Like
Les réactions: Niky et Loic Shmit